Category: IT

  • This server is WAY too old!

    This server is WAY too old!

    I spent some time today transferring accounts off of an old server (VPS) I’ve been slowly decommissioning. I first set this thing up in Feb 2011 with Debian 5.0. A lot of things were hand configured. (Apache-SSL, SuExec and SMTP-Auth were not standard, as I recall.) I have upgraded the Debian version several times over…